应用composer下载laravel程序安装时(composer global require "laravel/installer"),报截屏中的不正确。

Your requirements could not be resolved to an…  Php  第1张

 

  处理:

  依据提醒得知,没找到php的zip拓展,可实行下列的指令,再度下载沒有出错。

  sudo apt-get install php7.0-zip

Your requirements could not be resolved to an…  Php  第2张